Senin, 21 September 2009

Eagle Eye

Sinopsis Eagle Eye >>

Film ini melibatkan Jerry Shaw dan Rachel Hollowman. Ketika Jerry tiba ditempat tinggalnya ia kaget saat sadar bahwa rumahnya telah dipenuhi oleh berbagai perlengkapan atau persenjataan, tiba tiba juga sepasukan polisi bersenjata juga telah mengepung rumahnya dan Jerry menerima telepon dari seorang perempuan yang tidak dikenal yang menyuruhnya untuk melarikan diri. Ditempat lainnya, Rachel juga menerima telepon yang sama yang mengintruksikan kepadanya beberapa hal yang harus dipatuhi atau anaknya akan mati.
Jerry yang kemudian menolak untuk mematuhi perintah sempat tertangkap oleh pihak FBI yang mengejar-ngejarnya, namun penelepon tersebut sanggup meloloskan Jerry, dan kemudian mempertemukan dirinya dengan Rachel. Kemudian keduanya mulai diperalat oleh penelepon tersebut. Dan pada akhirnya mereka sendiri mengetahui bahwa merela hanya dijebak oleh sebuah komputer canggih bernama "Aria" yang sedang merencanakan pembunuhan.
Aria ini dapat melakukan apapun, termasuk mengontrol manusia.

Cyber Terrorism >>

Pengertian tentang cyber terrorism sebenarnya terdiri dari dua aspek yaitu cyber
space dan terrorism, sementara para pelakunya disebut dengan cyber terrorists. Para hackers dan crackers juga dapat disebut dengan cyber terrorist, karena seringkali kegiatan yang mereka lakukan di dunia maya (Internet) dapat menteror serta menimbulkan kerugian yang besar terhadap korban yang menjadi targetnya, mirip seperti layaknya aksi terorisme. Keduanya mengeksploitasi dunia maya (internet) untuk kepentingannya masing-masing. Mungkin perbedaan tipis antara cyber terrorist dan hackers hanyalah pada motivasi dan tujuannya saja, dimana motivasi dari para cyber terrorist adalah untuk kepentingan politik kelompok tertentu dengan tujuan memperlihatkan eksistensinya di panggung politik dunia. Sementara motivasi para hackers atau crackers adalah untuk memperlihatkan eksistensinya atau adu kepintaran untuk menunjukan superiotasnya di dunia maya dengan tujuan kepuasan tersendiri atau demi uang. Secara umum pengertian cyber terrorism adalah “suatu bentuk kegiatan terencana yang termotivasi secara politis yang berupa 2 serangan terhadap informasi, sistim komputer, program komputer dan data sehingga mengakibatkan kerugian besar serta jatuhnya korban tak berdosa yang dilakukan oleh satu kelompok grup atau perorangan.”

Keuntungan dan Kerugian Teknologi >>

Teknologi yang semakin canggih mengkin akan membuat hidup kita menjadi semakin mudah dan praktis namun orang-orang di jaman sekarang terkadang salah menyalahgunakan teknologi tersebut yang akan mengakibatkan kehancuran pada diri kita sendiri.
Tetapi jika kita lihat dari kenyataan sekarang, teknologi yang semakin canggih akan menggantikan manusia-manusia yang nantinya tidak akan terpakai lagi.

Kamis, 10 September 2009

Wellknown Port TCP/IP

WELLKNOWN PORT TCP/IP

Port

Description

0/TCP,UDP

Reserved

1/TCP,UDP

TCP Port Service Multiplexer

2/TCP,UDP

Management Utility

3/TCP,UDP

Compression Process

5/TCP,UDP

Remote Job Entry

7/TCP,UDP

Echo

9/TCP,UDP

Discard

11/TCP,UDP

Active Users

13/TCP,UDP

DAYTIME – (RFC 867)

17/TCP,UDP

Quote of the Day

18/TCP,UDP

Message Send Protocol

19/TCP,UDP

Character Generator

20/TCP

FTP – data

21/TCP

FTP—control (command)

22/TCP,UDP

Secure Shell (SSH)—used for secure logins, file transfers (scp, sftp) and port forwarding

23/TCP

Telnet protocol—unencrypted text communications

25/TCP

Simple Mail Transfer Protocol (SMTP)—used for e-mail routing between mail servers

34/TCP,UDP

Remote File (RF)—used to transfer files between machines

35/TCP,UDP

Any private printer server protocol

35/TCP,UDP

QMS Magicolor 2 printer server protocol

37/TCP,UDP

TIME protocol

39/TCP,UDP

Resource Location Protocol (RLP)—used for determining the location of higher level services from hosts on a network

41/TCP,UDP

Graphics

42/TCP,UDP

nameserver, ARPA Host Name Server Protocol

42/TCP,UDP

WINS

43/TCP

WHOIS protocol

49/TCP,UDP

TACACS aka TACOS Login Host protocol

52/TCP,UDP

XNS (Xerox Network Services) Time Protocol

53/TCP,UDP

Domain Name System (DNS)

54/TCP,UDP

XNS (Xerox Network Services) Clearinghouse

55/TCP,UDP

ISI-GL (ISI Graphics Language)

56/TCP,UDP

XNS (Xerox Network Services) Authentication

56/TCP,UDP

RAP (Route Access Protocol)

57/TCP

MTP, Mail Transfer Protocol

58/TCP,UDP

XNS (Xerox Network Services) Mail

67/UDP

Bootstrap Protocol (BOOTP) Server; also used by Dynamic Host Configuration Protocol (DHCP)

68/UDP

Bootstrap Protocol (BOOTP) Client; also used by Dynamic Host Configuration Protocol (DHCP)

69/UDP

Trivial File Transfer Protocol (TFTP)

70/TCP

Gopher protocol

79/TCP

Finger protocol

80/TCP,UDP

Hypertext Transfer Protocol (HTTP)

81/TCP

Torpark—Onion routing

82/UDP

Torpark—Control

83/TCP

MIT ML Device

88/TCP,UDP

Kerberos—authentication system

90/TCP,UDP

dnsix (DoD Network Security for Information Exchange) Securit Attribute Token Map

90/TCP,UDP

Pointcast

99/TCP

WIP Message Protocol

101/TCP

NIC host name

102/TCP

ISO-TSAP (Transport Service Access Point) Class 0 protocol[4]

104/TCP,UDP

ACR/NEMA Digital Imaging and Communications in Medicine

107/TCP

Remote TELNET Service protocol

109/TCP

Post Office Protocol 2 (POP2)

110/TCP

Post Office Protocol 3 (POP3)

111/TCP,UDP

Sun Remote Procedure Call

113/UDP

ident—user identification system, used by IRC servers to identify users

113/TCP,UDP

Authentication Service (auth)

115/TCP

Simple File Transfer Protocol (SFTP)

117/TCP

UUCP Path Service

118/TCP,UDP

SQL (Structured Query Language) Services

119/TCP

Network News Transfer Protocol (NNTP)—used for retrieving newsgroup messages

123/UDP

Network Time Protocol (NTP)—used for time synchronization

135/TCP,UDP

DCE endpoint resolution

135/TCP,UDP

Microsoft EPMAP (End Point Mapper), also known as DCE/RPC Locator service[6], used to remotely manage services including DHCP server, DNS server and WINS. Also used by DCOM

137/TCP,UDP

NetBIOS NetBIOS Name Service

138/TCP,UDP

NetBIOS NetBIOS Datagram Service

139/TCP,UDP

NetBIOS NetBIOS Session Service

143/TCP,UDP

Internet Message Access Protocol (IMAP)—used for retrieving, organizing, and synchronizing e-mail messages

152/TCP,UDP

Background File Transfer Program (BFTP)

153/TCP,UDP

SGMP, Simple Gateway Monitoring Protocol

156/TCP,UDP

SQL Service

158/TCP,UDP

DMSP, Distributed Mail Service Protocol

161/TCP,UDP

Simple Network Management Protocol (SNMP)

162/TCP,UDP

Simple Network Management Protocol Trap (SNMPTRAP)

170/TCP

Print-srv, Network PostScript

177/TCP,UDP

X Display Manager Control Protocol (XDMCP)

179/TCP

BGP (Border Gateway Protocol)

194/TCP,UDP

IRC (Internet Relay Chat)

199/TCP,UDP

SMUX, SNMP Unix Multiplexer

201/TCP,UDP

AppleTalk Routing Maintenance

209/TCP,UDP

The Quick Mail Transfer Protocol

213/TCP,UDP

IPX

218/TCP,UDP

MPP, Message Posting Protocol

220/TCP,UDP

IMAP, Interactive Mail Access Protocol, version 3

259/TCP,UDP

ESRO, Efficient Short Remote Operations

264/TCP,UDP

BGMP, Border Gateway Multicast Protocol

311/TCP

Mac OS X Server Admin (officially AppleShare IP Web administration)

308/TCP

Novastor Online Backup

318/TCP,UDP

PKIX TSP, Time Stamp Protocol

323/TCP,UDP

IMMP, Internet Message Mapping Protocol

350/TCP,UDP

MATIP-Type A, Mapping of Airline Traffic over Internet Protocol

351/TCP,UDP

MATIP-Type B, Mapping of Airline Traffic over Internet Protocol

366/TCP,UDP

ODMR, On-Demand Mail Relay

369/TCP,UDP

Rpc2portmap

370/TCP,UDP

codaauth2 – Coda authentication server

370/TCP,UDP

securecast1 – Outgoing packets to NAI's servers, http://www.nai.com/asp_set/anti_virus/alerts/faq.as

371/TCP,UDP

ClearCase albd

383/TCP,UDP

HP data alarm manager

384/TCP,UDP

A Remote Network Server System

387/TCP,UDP

AURP, AppleTalk Update-based Routing Protocol

389/TCP,UDP

Lightweight Directory Access Protocol (LDAP)

401/TCP,UDP

UPS Uninterruptible Power Supply

402/TCP

Altiris, Altiris Deployment Client

411/TCP

Direct Connect Hub

412/TCP

Direct Connect Client-to-Client

427/TCP,UDP

Service Location Protocol (SLP)

443/TCP,UDP

Hypertext Transfer Protocol over TLS/SSL (HTTPS)

444/TCP,UDP

SNPP, Simple Network Paging Protocol (RFC 1568)

445/TCP

Microsoft-DS Active Directory, Windows shares

445/UDP

Microsoft-DS SMB file sharing

464/TCP,UDP

Kerberos Change/Set password

465/TCP

Cisco protocol

465/TCP

SMTP over SSL

475/TCP

tcpnethaspsrv (Hasp services, TCP/IP version)

497/TCP

Dantz Retrospect

500/UDP

Internet Security Association and Key Management Protocol (ISAKMP)

501/TCP

STMF, Simple Transportation Management Framework – DOT NTCIP 1101

502/TCP,UDP

Modbus, Protocol

504/TCP,UDP

Citadel – multiservice protocol for dedicated clients for the Citadel groupware system

510/TCP

First Class Protocol

512/TCP

Rexec, Remote Process Execution

512/UDP

comsat, together with biff

513/TCP

Login

513/UDP

Who

514/TCP

Shell—used to execute non-interactive commands on a remote system

514/UDP

Syslog—used for system logging

515/TCP

Line Printer Daemon—print service

517/UDP

Talk

518/UDP

NTalk

520/TCP

efs, extended file name server

520/UDP

Routing—RIP

524/TCP,UDP

NCP (NetWare Core Protocol) is used for a variety things such as access to primary NetWare server resources, Time Synchronization, etc.

525/UDP

Timed, Timeserver

530/TCP,UDP

RPC

531/TCP,UDP

AOL Instant Messenger, IRC

532/TCP

netnews

533/UDP

netwall, For Emergency Broadcasts

540/TCP

UUCP (Unix-to-Unix Copy Protocol)

542/TCP,UDP

commerce (Commerce Applications)

543/TCP

klogin, Kerberos login

544/TCP

kshell, Kerberos Remote shell

546/TCP,UDP

DHCPv6 client

547/TCP,UDP

DHCPv6 server

548/TCP

Apple Filing Protocol (AFP) over TCP

550/UDP

new-rwho, new-who

554/TCP,UDP

Real Time Streaming Protocol (RTSP)

556/TCP

Remotefs, RFS, rfs_server

560/UDP

rmonitor, Remote Monitor

561/UDP

monitor

563/TCP,UDP

NNTP protocol over TLS/SSL (NNTPS)

587/TCP

e-mail message submission (SMTP)

591/TCP

FileMaker 6.0 (and later) Web Sharing (HTTP Alternate, also see port 80)

593/TCP,UDP

HTTP RPC Ep Map, Remote procedure call over Hypertext Transfer Protocol, often used by Distributed Component Object Model services and Microsoft Exchange Server

604/TCP

TUNNEL profile, a protocol for BEEP peers to form an application layer tunnel

623/UDP

ASF Remote Management and Control Protocol (ASF-RMCP)

631/TCP,UDP

Internet Printing Protocol (IPP)

636/TCP,UDP

Lightweight Directory Access Protocol over TLS/SSL (LDAPS)

639/TCP,UDP

MSDP, Multicast Source Discovery Protocol

641/TCP,UDP

SupportSoft Nexus Remote Command (control/listening): A proxy gateway connecting remote control traffic

646/TCP,UDP

LDP, Label Distribution Protocol, a routing protocol used in MPLS networks

647/TCP

DHCP Failover protocol

648/TCP

RRP (Registry Registrar Protocol)

652/TCP

DTCP, Dynamic Tunnel Configuration Protocol

653/TCP,UDP

SupportSoft Nexus Remote Command (data): A proxy gateway connecting remote control traffic

654/TCP

AODV (Ad-hoc On-demand Distance Vector)

655/TCP

IEEE MMS (IEEE Media Management System)

657/TCP,UDP

IBM RMC (Remote monitoring and Control) protocol, used by System p5 AIX Integrated Virtualization Manager (IVM) and Hardware Management Console to connect managed logical partitions (LPAR) to enable dynamic partition reconfiguration

660/TCP

Mac OS X Server administration

665/TCP

sun-dr, Remote Dynamic Reconfiguration

666/UDP

Doom, first online first-person shooter

674/TCP

ACAP (Application Configuration Access Protocol)

691/TCP

MS Exchange Routing

692/TCP

Hyperwave-ISP

694/UDP

Linux-HA High availability Heartbeat

695/TCP

IEEE-MMS-SSL (IEEE Media Management System over SSL)

698/UDP

OLSR (Optimized Link State Routing)

699/TCP

Access Network

700/TCP

EPP (Extensible Provisioning Protocol), a protocol for communication between domain name registries and registrars (RFC 4934)

701/TCP

LMP (Link Management Protocol (Internet)), a protocol that runs between a pair of nodes and is used to manage traffic engineering (TE) links

702/TCP

IRIS (Internet Registry Information Service) over BEEP (Blocks Extensible Exchange Protocol) (RFC 3983)

706/TCP

SILC, Secure Internet Live Conferencing

711/TCP

Cisco TDP, Tag Distribution Protocol being replaced by the MPLS Label Distribution Protocol

712/TCP

TBRPF, Topology Broadcast based on Reverse-Path Forwarding routing protocol (RFC 3684)

712/UDP

Promise RAID Controller

720/TCP

SMQP, Simple Message Queue Protocol

749/TCP,UDP

Kerberos administration

750/TCP

rfile

750/UDP

loadav

750/UDP

kerberos-iv, Kerberos version IV

751/TCP,UDP

pump

751/TCP,UDP

kerberos_master, Kerberos authentication

752/TCP

qrh

752/UDP

qrh

752/UDP

userreg_server, Kerberos Password (kpasswd) server

753/TCP

Reverse Routing Header (rrh)

753/UDP

Reverse Routing Header (rrh)

753/UDP

passwd_server, Kerberos userreg server

754/TCP

tell send

754/TCP

krb5_prop, Kerberos v5 slave propagation

754/UDP

tell send

760/TCP,UDP

ns

760/TCP,UDP

krbupdate [kreg], Kerberos registration

782/TCP

Conserver serial-console management server

783/TCP

SpamAssassin spamd daemon

829/TCP

CMP (Certificate Management Protocol)

843/TCP

Adobe Flash socket policy server

860/TCP

iSCSI (RFC 3720)

873/TCP

rsync file synchronisation protocol

888/TCP

cddbp, CD DataBase (CDDB) protocol (CDDBP)—unassigned but widespread use

901/TCP

Samba Web Administration Tool (SWAT)

901/TCP, UDP

VMware Virtual Infrastructure Client (UDP from server being managed to management console)

902/TCP

VMware Server Console (TCP from management console to server being Managed)

902/UDP

VMware Server Console (UDP from server being managed to management console)

903/TCP

VMware Remote Console

904/TCP

VMware Server Alternate (if 902 is in use, i.e. SUSE linux)

911/TCP

Network Console on Acid (NCA)—local tty redirection over OpenSSH

953/TCP,UDP

Domain Name System (DNS) RDNC Service

981/TCP

SofaWare Technologies Remote HTTPS management for firewall devices running embedded Check Point FireWall-1 software

989/TCP,UDP

FTPS Protocol (data): FTP over TLS/SSL

990/TCP,UDP

FTPS Protocol (control): FTP over TLS/SSL

991/TCP,UDP

NAS (Netnews Administration System)

992/TCP,UDP

TELNET protocol over TLS/SSL

993/TCP

Internet Message Access Protocol over SSL (IMAPS)

995/TCP

Post Office Protocol 3 over TLS/SSL (POP3S)

999/TCP

ScimoreDB Database System

1001/TCP

JtoMB

1023/TCP,UDP

Reserved